[vdr] vdr-fritzbox no longer working after FBF firmware upgrade

fnu vdr at auktion.hostingkunde.de
Tue Jan 21 11:40:13 CET 2014


Harald,

yes, newer do version work with Fritz!OS beyond 5.5x.

I'm using actually 1.5.2 with Fritz!OS 6.01.

===
Kind regards
fnu

> -----Original Message-----
> From: vdr-bounces at linuxtv.org [mailto:vdr-bounces at linuxtv.org] On Behalf
> Of Harald Milz
> Sent: Tuesday, January 21, 2014 11:06 AM
> To: VDR Mailing List
> Subject: [vdr] vdr-fritzbox no longer working after FBF firmware upgrade
> 
> Hi all,
> 
> I've been happily using vdr-fritzbox for a very long time. Since the
> last upgrade to Fritz!OS 5.50 and then to 5.53 (54.05.50 respectively
> 54.05.53) the plugin cannot connect to the FBF any more. The log:
> 
> Jan 21 10:10:58 seneca vdr: [2393] [libfritz++/FritzClient.cpp:210]
> logging into fritz box using old scheme without SIDs.
> Jan 21 10:10:59 seneca vdr: [2393] [libfritz++/FritzClient.cpp:228]
> login successful.
> Jan 21 10:10:59 seneca vdr: [2393] [libfritz++/FritzClient.cpp:317]
> sending callList request.
> Jan 21 10:11:01 seneca vdr: [2393] [libfritz++/FritzClient.cpp:342]
> Exception in connection to 192.168.20.253 - Could not connect Jan 21
> 10:11:01 seneca vdr: [2393] [libfritz++/FritzClient.cpp:342] waiting
> 3600 seconds before retrying
> 
> VDR and plugin are the standard versions in Ubuntu 12.04 LTS:
> 
> ii  vdr                                1.7.22-1
> ii  vdr-plugin-fritzbox                1.4.1-4
> 
> didn't have an opportunity to check out later versions yet. Should that
> be fixed by now?
> 
> THX!
> 
> 
> --
> Do not overtax your powers.
> 
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr




More information about the vdr mailing list