<div>Hi there,</div>
<div>&nbsp;</div>
<div>I am new to VDR and to DVB-T&nbsp;and I have been&nbsp;trying to configure VDR 1.3.34 to work with 2 Hauppauge Nova-T DVB-T cards under Debian (kernel 2.6.13) and have run into some problems. Can someone confirm that the output of dmesg (below) looks to be ok in respect of the NOVA-T cards?
</div>
<div>&nbsp;</div>
<div>dmesg output;</div>
<div>&nbsp;</div>
<div>cx2388x v4l2 driver version 0.0.5 loaded<br>PCI: Found IRQ 5 for device 0000:02:0a.0<br>PCI: Sharing IRQ 5 with 0000:02:0a.2<br>PCI: Sharing IRQ 5 with 0000:02:0a.4<br>cx88[0]: subsystem: 0070:9002, board: Hauppauge Nova-T DVB-T [card=18,autodetected]
<br>TV tuner 4 at 0x1fe, Radio tuner -1 at 0x1fe<br>cx88[0]: hauppauge eeprom: model=90002, tuner=76<br>cx88[0]: registered IR remote control<br>cx88[0]/0: found at 0000:02:0a.0, rev: 5, irq: 5, latency: 64, mmio: 0xf4000000
<br>cx88[0]/0: registered device video0 [v4l2]<br>cx88[0]/0: registered device vbi0<br>PCI: Found IRQ 11 for device 0000:02:0b.0<br>PCI: Sharing IRQ 11 with 0000:00:1d.7<br>PCI: Sharing IRQ 11 with 0000:02:0b.2<br>PCI: Sharing IRQ 11 with 0000:02:
0b.4<br>cx88[1]: subsystem: 0070:9002, board: Hauppauge Nova-T DVB-T [card=18,autodetected]<br>TV tuner 4 at 0x1fe, Radio tuner -1 at 0x1fe<br>cx88[1]: hauppauge eeprom: model=90002, tuner=76<br>cx88[1]: registered IR remote control
<br>cx88[1]/0: found at 0000:02:0b.0, rev: 5, irq: 11, latency: 64, mmio: 0xf1000000<br>cx88[1]/0: registered device video1 [v4l2]<br>cx88[1]/0: registered device vbi1<br>cx2388x blackbird driver version 0.0.5 loaded</div>

<div>&nbsp;</div>
<div>When we run w_scan to generate channels.conf we get the following error;</div>
<div>&nbsp;</div>
<div>moon2:/tmp/w_scan# ./w_scan -o3 &gt;&gt; /var/lib/vdrdevel/channels.conf<br>Info: using DVB adapter auto detection.<br>Info: unable to open frontend /dev/dvb/adapter0/frontend0'<br>Info: unable to open frontend /dev/dvb/adapter1/frontend0'
<br>Info: unable to open frontend /dev/dvb/adapter2/frontend0'<br>Info: unable to open frontend /dev/dvb/adapter3/frontend0'<br>main:1779: FATAL: ***** NO USEABLE DVB CARD FOUND. *****<br>Please check wether dvb driver is loaded and
<br>verify that no dvb application (i.e. vdr) is running.</div>
<div>&nbsp;</div>
<div>Any help would be greatly appreciated.</div>
<div>&nbsp;</div>
<div>Thanks in advance.</div>
<div>&nbsp;</div>
<div>Andrew<br><br>&nbsp;</div>