<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.2900.2802" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>I have built and installed LIRC with the configure 
switch for the AT Usb device.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I have /dev/lircd and /dev/lirc0 - permissions are 
correct.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I have a lircd.conf which is setup correctly for my 
remote control.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>lircd would not run because /dev/lirc did not exist 
so I just created a symlink to lirc0 which works fine.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I can execute lircd fine.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>irw executes as well and catches all the remote 
control presses so the remote control is working fine.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I am using VDR 1.3.38 which I made with make 
REMOTE=LIRC NO_KBG=1</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I then startup VDR and it wants to setup the RC 
unit... it does not recognise any button presses.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>/var/log/syslog is still saying setting up KBD 
???</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Jan 17 02:36:18 localhost vdr[6413]: remote control 
KBD - learning keys<BR>Jan 17 02:36:18 localhost vdr[6413]: KBD remote control 
thread started (pid=6413, tid=6422)</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I forced --lirc=/dev/lircd --no-kbd onto the 
command when I execute vdr.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>syslog now says</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Jan 17 02:24:57 localhost vdr[6367]: remote control 
LIRC - learning keys<BR>Jan 17 02:24:57 localhost vdr[6367]: LIRC remote control 
thread started (pid=6367, tid=6376)</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>No other messages in the log but still not doing 
anything when I hit keys on the remote :(</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>any ideas folks??</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Chris</FONT></DIV></BODY></HTML>