<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.10.2">
</HEAD>
<BODY>
Hi all -- I did an OS update today and it seems to have broken a few things.&nbsp; In particular it might be related to GCC being 4.1.1 now.&nbsp; Here's the error:<BR>
<BR>
ccache g++ -fPIC -g -O2 -Wall -Woverloaded-virtual -c -DREMOTE_KBD -DLIRC_DEVICE=\&quot;/dev/lircd\&quot; -DRCU_DEVICE=\&quot;/dev/ttyS1\&quot; -D_GNU_SOURCE -DVIDEODIR=\&quot;/video0\&quot; -DPLUGINDIR=\&quot;./PLUGINS/lib\&quot; -DVFAT&nbsp; -I/vdr/DVB/include config.c<BR>
menuitems.h:23: error: extra qualification 'cMenuEditItem::' on member 'SetValue'<BR>
<BR>
<BR>
I was also getting a bunch of errors from plugins but I will deal with each problem one at a time since I'm not sure if they are related yet.<BR>
<BR>
Any help is greatly appreciated.<BR>
<BR>
Norm
</BODY>
</HTML>