After updating to maintenance 4, I am getting the following error message when starting vdr:<br><br>Aug 13 04:28:53 sid vdr: [16474] ERROR: plugin '&lt;no name given&gt;' called cPlugin::ConfigDirectory(), which is not thread safe!
<br><br>Am I missing something?&nbsp; Do all of the plugins have to be modified now to not use &quot;cPlugin::ConfigDirectory&quot;?&nbsp; What is the alternative call?<br><br>Best Regards.<br>