I found some settings that work:<br><br>S5.0E&nbsp; 11700 V&nbsp; 9750&nbsp;&nbsp; t v W15 [E0 10 38 F0] W100 [E0 10 38 F0] W100 [E0 11 00] W100 A W15 t <br>S5.0E&nbsp; 99999 V 10600&nbsp;&nbsp; t v W15 [E0 10 38 F1] W100 [E0 10 38 F1] W100 [E0 11 00] W100 A W15 T
<br>S5.0E&nbsp; 11700 H&nbsp; 9750&nbsp;&nbsp; t V W15 [E0 10 38 F2] W100 [E0 10 38 F2] W100 [E0 11 00] W100 A W15 t<br>S5.0E&nbsp; 99999 H 10600&nbsp;&nbsp; t V W15 [E0 10 38 F3] W100 [E0 10 38 F3] W100 [E0 11 00] W100 A W15 T<br><br>S13.0E&nbsp; 11700 V&nbsp; 9750&nbsp;&nbsp; t v W15 [E0 10 38 F4] W100 [E0 10 38 F4] W100 [E0 11 00] W100 B W15 t 
<br>S13.0E&nbsp; 99999 V 10600&nbsp;&nbsp; t v W15 [E0 10 38 F5] W100 [E0 10 38 F5] W100 [E0 11 00] W100 B W15 T<br>S13.0E&nbsp; 11700 H&nbsp; 9750&nbsp;&nbsp; t V W15 [E0 10 38 F6] W100 [E0 10 38 F6] W100 [E0 11 00] W100 B W15 t<br>S13.0E&nbsp; 99999 H 10600&nbsp;&nbsp; t V W15 [E0 10 38 F7] W100 [E0 10 38 F7] W100 [E0 11 00] W100 B W15 T
<br><br>S16.0E&nbsp; 11700 V&nbsp; 9750&nbsp;&nbsp; t v W15 [E0 10 38 F8] W100 [E0 10 38 F8] W100 [E0 11 00] W100 A W15 t <br>S16.0E&nbsp; 99999 V 10600&nbsp;&nbsp; t v W15 [E0 10 38 F9] W100 [E0 10 38 F9] W100 [E0 11 00] W100 A W15 T<br>S16.0E&nbsp; 11700 H&nbsp; 9750&nbsp;&nbsp; t V W15 [E0 10 38 FA] W100 [E0 10 38 FA] W100 [E0 11 00] W100 A W15 t
<br>S16.0E&nbsp; 99999 H 10600&nbsp;&nbsp; t V W15 [E0 10 38 FB] W100 [E0 10 38 FB] W100 [E0 11 00] W100 A W15 T<br><br>S19.2E&nbsp; 11700 V&nbsp; 9750&nbsp;&nbsp; t v W15 [E0 10 38 FC] W100 [E0 10 38 FC] W100 [E0 11 00] W100 B W15 t <br>S19.2E&nbsp; 99999 V 10600&nbsp;&nbsp; t v W15 [E0 10 38 FD] W100 [E0 10 38 FD] W100 [E0 11 00] W100 B W15 T
<br>S19.2E&nbsp; 11700 H&nbsp; 9750&nbsp;&nbsp; t V W15 [E0 10 38 FE] W100 [E0 10 38 FE] W100 [E0 11 00] W100 B W15 t<br>S19.2E&nbsp; 99999 H 10600&nbsp;&nbsp; t V W15 [E0 10 38 FF] W100 [E0 10 38 FF] W100 [E0 11 00] W100 B W15 T<br><br>They are in the order of ports on switch.
<br>A non proved explanation is that the LNB needs 100ms to powerup until it can work. <br><br><br>Regards,<br>Ilariu<br><br><br><div><span class="gmail_quote">On 1/29/07, <b class="gmail_sendername">Ilariu Raducan</b> &lt;
<a href="mailto:ilariu@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">ilariu@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
I&#39;m using VDR4You distribution, and I don&#39;t want to install kaffeine on it.
<br>I want to keep it small ;)<br><br>I need to check if vdr is sending something that is not suposed to.<br>Note that&nbsp; vdr works for channels on LNB1 if you disable diseqc in the setup.
<br><span><br>Ilariu</span><div><span><br><br><div><span class="gmail_quote">On 1/29/07, <b class="gmail_sendername">Gregoire Favre</b> &lt;<a href="mailto:Gregoire.Favre@gmail.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">

Gregoire.Favre@gmail.com</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
On Mon, Jan 29, 2007 at 01:32:16PM +0000, Ilariu Raducan wrote:<br>&gt; I also have problems with 4 quad LNBs on a diseqc switch (1.0 and another<br>&gt; 2.0)<br>&gt; If I plug out the cable from the card and plug it back again (reset switch
<br>&gt; and LNBs)<br>&gt; I can use szap to change the channels. I believe the quad LNBs have diseqc<br>&gt; switch<br>&gt; inside and at reset they are in backward compatible mode (Tone/Voltage).<br>&gt; In Diseqc specifications/recommendations they recommend the diseqc LNB
<br>&gt; should ignore responding<br>&gt; to Tone/Voltage commands when they receive one diseqc command.<br>&gt; Unfortunately, I did not find the proper diseqc commands for the LNBs.<br>&gt;<br>&gt; I will try today a workaround to reset the LNB before sending the
<br>&gt; diseqc.conf sequence in backward compatible mode:<br>&gt; - switch to another LNB (hope the power will be cut for the one I need for<br>&gt; the channel)<br>&gt; - do the sequence for current channel<br>&gt; t v [E0 10 38 FF]&nbsp;&nbsp;W500 (switch to LNB4 and wait 500) [E0 10 38 F0] W100 A
<br>&gt; W15 t (switch to LNB1, wait for power to stabilize, use back compatible)<br>&gt;<br>&gt; If I am lucky enough the switch will cut the power for the LNB1 when I<br>&gt; switch to LNB4.<br>&gt;<br>&gt; Does anybody knows the Diseqc commands for Quad LNBs??
<br><br>Very stangely, under kaffeine here all runs perfectly ???<br>Did you also try to use your quiete similar setup under kaffeine ?<br><br>I have tried an hudge number of setup, including diseqc reset, resent of<br>messages...
<br><br>Maybe there is only two VDR user with quad lnb in the world using<br>diseqc ?<br>--<br>Grégoire FAVRE&nbsp;&nbsp;<a href="http://gregoire.favre.googlepages.com" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">

http://gregoire.favre.googlepages.com</a>&nbsp;&nbsp;<a href="http://www.gnupg.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
http://www.gnupg.org</a><br><br>_______________________________________________<br>vdr mailing list<br><a href="mailto:vdr@linuxtv.org" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">vdr@linuxtv.org
</a><br><a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr" target="_blank" onclick="return top.js.OpenExtLink(window,event,this)">
http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr</a><br></blockquote></div><br>

</span></div></blockquote></div><br>