<br><br>
<div><span class="gmail_quote">On 3/1/07, <b class="gmail_sendername">Stefan Huelswitt</b> &lt;<a href="mailto:s.huelswitt@gmx.de">s.huelswitt@gmx.de</a>&gt; wrote:</span>
<blockquote class="gmail_quote" style="PADDING-LEFT: 1ex; MARGIN: 0px 0px 0px 0.8ex; BORDER-LEFT: #ccc 1px solid">On 02 Mar 2007 Stone &lt;<a href="mailto:syphyr@gmail.com">syphyr@gmail.com</a>&gt; wrote:<br>&gt;<br>&gt; I have noticed that when I mount a samba drive on my vdr box and play mp3&#39;s
<br>&gt; with vdr from it, vdr will often lockup and require a restart.&nbsp;&nbsp;But, the<br>&gt; strange thing about this is that this only happens when using the mpeg<br>&gt; decoder on the FF card.&nbsp;&nbsp;If I use vdr-xine as the playback method with my FF
<br>&gt; card, then vdr never locks up when playing mp3&#39;s over the samba drive.<br>&gt; Would there happen to be a buffer that needs to be increased?&nbsp;&nbsp;The lockup<br>&gt; always occurs when a new mp3 is just about to start.
<br><br>Which background mode does you use?<br>If it&#39;s &quot;image&quot;, try to use &quot;black&quot;.<br>There is still some bug in firmware which causes the stillpicture<br>ioctl to look up.</blockquote>
<div>&nbsp;</div>
<div>&nbsp;</div>
<div>Thanks for the suggestion. So the problem is within the firmware it seems.&nbsp; I have been using the &quot;image&quot; option as the background to display the album art.&nbsp; Lets see what happens when I turn that off.</div>

<div>&nbsp;</div>
<div>Best Regards.</div><br>&nbsp;</div><br>