Hi,<br><br>I&#39;m trying to set vdr building the packages from the e-tobi source packages.<br>I&#39;m doing this because I want to run vdr as streamdev client, with no dvb card in the client system.<br>The e-tobi source I&#39;m using is:<br>
<br>deb-src <a href="http://e-tobi.net/vdr-experimental">http://e-tobi.net/vdr-experimental</a> etch base addons vdr-multipatch<br><br>The problem I have is that if I do:<br><pre>sudo apt-get build-dep vdr-plugin-xineliboutput</pre>
The system says me that any version of the libxine-dev package can satisfy the xineliboutput dependencies.<br>If I ignore the message and try to build the .deb packages (satisfying manually the dependences) there is a moment that apt ask me to update the vdr package.<br>
At this point I am a bit confused because I understand that this is a conflict between my e-tobi installed vdr and the ubuntu hardy vdr package.<br><br>My goal on this is get a streamdev client vdr box with xineliboutput output.<br>
<br>Could anyone advise me to acquire my objective?<br><br>Thank you.<br><br>Leo <br>