<html>
<head>
<style>
.hmmessage P
{
margin:0px;
padding:0px
}
body.hmmessage
{
FONT-SIZE: 10pt;
FONT-FAMILY:Tahoma
}
</style>
</head>
<body class='hmmessage'>hi,<BR>
&nbsp;<BR>
i get this message when compiling xine-lib with external ffmpeg and latest ffmpeg svn.<BR>
&nbsp;<BR>
gcc -DHAVE_CONFIG_H -I. -I../../../include -I../../.. -I../../../include -I../../../include -I../../../src -I../../../src/xine-engine -I../../../src/xine-engine -I../../../src/xine-utils -I../../../src/input -I../../../src/input -I../../../lib -I../../../lib -DNDEBUG -D_REENTRANT -DXINE_COMPILE -O3 -ffast-math -fexpensive-optimizations -fvisibility=hidden -I/include -pipe -Wall -Wformat=2 -Wno-format-zero-length -Wmissing-format-attribute -Werror-implicit-function-declaration -Wstrict-aliasing=2 -Wchar-subscripts -Wmissing-declarations -Wmissing-prototypes -Wwrite-strings -Wpointer-arith -g -mtune=k8 -MT xineplug_post_planar_la-pp.lo -MD -MP -MF .deps/xineplug_post_planar_la-pp.Tpo -c pp.c&nbsp; -fPIC -DPIC -o .libs/xineplug_post_planar_la-pp.o<BR>pp.c:31:27: error: postprocess.h: No such file or directory<BR>pp.c:57: error: 'PP_QUALITY_MAX' undeclared here (not in a function)<BR>pp.c:77: error: expected specifier-qualifier-list before 'pp_context_t'<BR>pp.c: In function 'set_parameters':<BR>pp.c:88: error: 'post_plugin_pp_t' has no member named 'lock'<BR>
&nbsp;<BR>
the second i did not manage to get 11278 V at hotbird dvb-s2. is it possible?<BR>
&nbsp;<BR>
i have intel c2duo e6750 cpu is there any flags for compiling ffmpeg or xine lib to get more performance such as cpu=k8?<BR>
<BR><BR><BR><BR>&nbsp;<BR>

<HR id=stopSpelling>
<BR>
&gt; Date: Thu, 8 May 2008 15:24:19 +0100<BR>&gt; From: linux@youmustbejoking.demon.co.uk<BR>&gt; To: vdr@linuxtv.org<BR>&gt; Subject: Re: [vdr] Xine-Lib failed with external-ffmpeg option?<BR>&gt; <BR>&gt; I demand that H. Onur may or may not have written...<BR>&gt; <BR>&gt; &gt; Hi, The xine-lib is failing when using external-ffmpeg latest source. how<BR>&gt; &gt; can i compile it? The coreavc patch for xine is also failing? H.264<BR>&gt; &gt; support for linux is very poor i think.<BR>&gt; <BR>&gt; Should work fine... where have you installed ffmpeg headers? (Your config.log<BR>&gt; may help.)<BR>&gt; <BR>&gt; -- <BR>&gt; | Darren Salt | linux or ds at | nr. Ashington, | Toon<BR>&gt; | RISC OS, Linux | youmustbejoking,demon,co,uk | Northumberland | Army<BR>&gt; | + Lobby friends, family, business, government. WE'RE KILLING THE PLANET.<BR>&gt; <BR>&gt; Do not merely believe in miracles, rely on them.<BR>&gt; <BR>&gt; _______________________________________________<BR>&gt; vdr mailing list<BR>&gt; vdr@linuxtv.org<BR>&gt; http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr<BR><BR><br /><hr />Gönderin, blog oluşturun ve dünyanızı aileniz ve arkadaşlarınızla paylaşın - Windows Live Spaces, hayatınızı paylaşmak daha da kolaylaştı! Şimdi ücretsiz Windows Live Alanınıza gidin <a href='http://get.live.com/messenger/overview' target='_new'>Buraya tıkla!</a></body>
</html>