<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
</head>
<body bgcolor="#ffffff" text="#000000">
Reinhard Nissl schreef:<br>
<blockquote type="cite">
  <pre wrap="">Try to cheat decoding in ~/.xine/config:

video.processing.ffmpeg_choose_speed_over_accuracy:1
video.processing.ffmpeg_pp_quality:0
video.processing.ffmpeg_skip_loop_filter:all
video.processing.ffmpeg_thread_count:2
  </pre>
</blockquote>
Interesting, it gave it a bit of a boost, although not a lot. Video
isn't as choppy as it used to be (actually, the video is now just as
good as on Windows without coreavc, which is still choppy) but the
audio is missing mostly... I think I'll have to give the other's
suggestion, the coreavc thing, a go, which isn't going without
problems, too:<br>
<br>
I'm trying to apply Xine-lib's dshowserver patch (
<a class="moz-txt-link-freetext" href="http://code.google.com/p/coreavc-for-linux/wiki/XineInstall">http://code.google.com/p/coreavc-for-linux/wiki/XineInstall</a> )<br>
<br>
But apparantly in the last week or so a lot of stuff changed so the
patch is useless.<br>
I tried getting a specific revision but it says <b>the repository
doesn't support revision lookup</b> so I'm stuck.<br>
<blockquote># patch -p1 &lt;
/tmp/coreavc-for-linux/xine/dshowserver.patch<br>
can't find file to patch at input line 4<br>
Perhaps you used the wrong -p or --strip option?<br>
The text leading up to this was:<br>
--------------------------<br>
|diff -r 66e1654718fb src/libxinevdec/Makefile.am<br>
|--- a/src/libxinevdec/Makefile.am&nbsp;&nbsp; &nbsp;Mon Apr 14 22:38:03 2008 +0200<br>
|+++ b/src/libxinevdec/Makefile.am&nbsp;&nbsp; &nbsp;Sat May 17 09:08:43 2008 -0700<br>
--------------------------<br>
File to patch: <br>
</blockquote>
<br>
Dshowerver is running as it should, but there is no libxinecdec folder
in /tmp/xine-lib-cvs-13-04-2008/src (Instead it moved to some map in
.hg/data and all)<br>
</body>
</html>