<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html;charset=ISO-8859-1" http-equiv="Content-Type">
  <title></title>
</head>
<body bgcolor="#ffffff" text="#000000">
Halim Sahin schreef:
<blockquote cite="mid:20080524135543.GA5214@halim.local" type="cite">
  <pre wrap="">On Sa, Mai 24, 2008 at 03:22:48 +0200, Jelle De Loecker wrote:
  </pre>
  <blockquote type="cite">
    <pre wrap="">   I'm trying to apply Xine-lib's dshowserver patch (
   [1]<a class="moz-txt-link-freetext" href="http://code.google.com/p/coreavc-for-linux/wiki/XineInstall">http://code.google.com/p/coreavc-for-linux/wiki/XineInstall</a> )
   But apparantly in the last week or so a lot of stuff changed so the
   patch is useless.
   I tried getting a specific revision but it says the repository doesn't
   support revision lookup so I'm stuck.
    </pre>
  </blockquote>
  <pre wrap=""><!---->Try to use
xine-lib-1.1.12.tar.bz2
HTH.
Halim</pre>
</blockquote>
I've finally been able to compile xine-lib 1.1.12 - it took a while
before I even knew I HAD to use the 1.1.11 patch on this 1.1.12
version. (and some patches couldn't find some files immediately, so I
had to manually look for them, but it worked)<br>
<br>
Anyway, the video is mostly good. Stunning actually.<br>
<br>
For some reason, though, I can't watch sports. Not that I ever would,
but on BBC HD there are regular previews &amp; sport previews, and the
sport previews are ALWAYS jittery and choppy.<br>
<br>
You could say that there's a lot of action in football, but that's not
it. In the tennis bits they were sometimes barely moving and the screen
still jumped, while in the torchwood preview there were lots of
flashing screens, big camera pans, lots of running, ... which worked
perfectly.<br>
<br>
Are they sending out sport streams in some other way?<br>
<br>
Oh, I also could not run xine with these settings:<br>
xine -V xvideo --post vdr_video --post vdr_audio --post upmix_mono
"vdr:/tmp/vdr-xine/stream#demux:mpeg_pes"
-Dtvtime:method=Greedy2Frame,cheap_mode=0,pulldown=0,use_progressive_frame_flag=0<br>
<br>
I had to remove <b>-V xvideo --post vdr_video --post vdr_audio --post
upmix_mono </b>or I would not have any sound. (Well, sound would play
for a nanosecond and then drop out.)<br>
<br>
So my command is <br>
<br>
xine "vdr:/tmp/vdr-xine/stream#demux:mpeg_pes"
-Dtvtime:method=Greedy2Frame,cheap_mode=0,pulldown=0,use_progressive_frame_flag=0<br>
</body>
</html>