<div dir="ltr">Tried to replace include/vdr and include/libsi by headers from the vdr-dev in the Makefile:<br><br>include-dir:<br>-@mkdir -p include/vdr<br>-@(cd include/vdr; for i in ../../*.h; do ln -fs $$i .; done)<br>-@mkdir -p include/libsi<br>
-@(cd include/libsi; for i in ../../libsi/*.h; do ln -fs $$i .; done)<br>+@mkdir -p include<br>+@ln -s /usr/include/vdr include/vdr<br>+@ln -s /usr/include/libsi include/libsi<br><br>But it didn&#39;t help. Plugins are built but they are still binary incompatible.<br>
<br>So, I see only one way to build plugins with headers - debianize them :)<br><br clear="all"><br>-- <br>Cheers,<br>Michael<br>
</div>