<div dir="ltr">On Fri, Dec 5, 2008 at 11:06 AM, Gerald Dachs <span dir="ltr">&lt;<a href="mailto:vdr@dachsweb.de">vdr@dachsweb.de</a>&gt;</span> wrote:<br><div class="gmail_quote"><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
<div class="Ih2E3d">Quoting Alex Betis &lt;<a href="mailto:alex.betis@gmail.com">alex.betis@gmail.com</a>&gt;:<br>
&gt; I was looking for the right word... tearing...<br>
&gt; I have nVidia 177.82 driver. Again, mplayer has no such problem.<br>
<br>
</div>You could try to activate all sync to vblank irqs with nvidia-settings.</blockquote><div>I&#39;ve checked it now, its set to Sync to VBlank already in XVideo setting tab.<br>It&#39;s not set in OpenGL, but I don&#39;t use it for playback.<br>
<br>As I wrote, the problem is gone somehow.<br><br>Thanks. <br></div><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;"><br>
<br>
Gerald<br>
<br>
<br>
<br>
----------------------------------------------------------------<br>
This message was sent using IMP, the Internet Messaging Program.<br>
<div><div></div><div class="Wj3C7c"><br>
<br>
_______________________________________________<br>
vdr mailing list<br>
<a href="mailto:vdr@linuxtv.org">vdr@linuxtv.org</a><br>
<a href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr" target="_blank">http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr</a><br>
</div></div></blockquote></div><br></div>