<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.16.1">
</HEAD>
<BODY>
<FONT COLOR="#000000">Hi,</FONT><BR>
<FONT COLOR="#000000">Newbie alert!!&nbsp; I'm trying to get started with vdr and dvb-s (and s2 hopefully) and xine.&nbsp; I've downloaded v4l-dvb (30/12), and patched it with v4l-dvb-s2api-add-s2-capability.diff.&nbsp; That builds and installs fine.&nbsp; Modules load fine (for Nova HD-S2) and I can record (and playback) streams using gnutv so I guess the card and its module are ok.&nbsp; I then run vdr (1.7.2) from the command line like this and I get a bunch of FIXMEs:</FONT><BR>
<BR>
<FONT COLOR="#000000">./vdr -c /etc/vdr -L ./PLUGINS/lib -v /data/video -E/data/video -P&quot;xine -r&quot;</FONT><BR>
<FONT COLOR="#000000">-------------------------</FONT><BR>
<FONT COLOR="#000000">MakePrimaryDevice: 1</FONT><BR>
<FONT COLOR="#000000">=========================</FONT><BR>
<FONT COLOR="#000000">SetVideoFormat: 0</FONT><BR>
<FONT COLOR="#000000">SetVolumeDevice: 255</FONT><BR>
<FONT COLOR="#000000">SetAudioChannelDevice: 0</FONT><BR>
<FONT COLOR="#000000">SetVolumeDevice: 255</FONT><BR>
<FONT COLOR="#000000">SetPlayMode: 1</FONT><BR>
<FONT COLOR="#000000">SetAudioChannelDevice: 0</FONT><BR>
<FONT COLOR="#000000">SetDigitalAudioDevice: 0</FONT><BR>
<FONT COLOR="#000000">SetAudioChannelDevice: 0</FONT><BR>
<FONT COLOR="#000000">SetDigitalAudioDevice: 0</FONT><BR>
<FONT COLOR="#000000">SetAudioChannelDevice: 0</FONT><BR>
<FONT COLOR="#000000">frame: (0, 0)-(-1, -1), zoom: (1.00, 1.00)</FONT><BR>
<FONT COLOR="#000000">GrabImage ...</FONT><BR>
<BR>
<BR>
<FONT COLOR="#000000">GrabImage failed.</FONT><BR>
<FONT COLOR="#000000">FIXME: xineDevice.c:3178</FONT><BR>
<FONT COLOR="#000000">FIXME: xineDevice.c:1654</FONT><BR>
<FONT COLOR="#000000">[FIXME: xineDevice.c:648</FONT><BR>
<FONT COLOR="#000000">a]</FONT><BR>
<FONT COLOR="#000000">FIXME: xineDevice.c:1400</FONT><BR>
<FONT COLOR="#000000">FIXME: xineDevice.c:3178</FONT><BR>
<FONT COLOR="#000000">FIXME: xineDevice.c:1654</FONT><BR>
<FONT COLOR="#000000">FIXME: xineDevice.c:1400</FONT><BR>
<FONT COLOR="#000000">FIXME: xineDevice.c:3178</FONT><BR>
<BR>
<FONT COLOR="#000000">which seem to indicate that the stream does not begin 0 0 1.&nbsp; GrabImage is there as I had VDRAdmin-AM running, it also seems to have a problem, hopefully the same one.&nbsp;&nbsp;&nbsp; Any ideas where I go with this?&nbsp; Also is there a cvs/hg repository for vdr, I got mine from <A HREF="ftp://ftp.cadsoft.de/vdr/Developer/vdr-1.7.2.tar.bz2">ftp://ftp.cadsoft.de/vdr/Developer/vdr-1.7.2.tar.bz2?</A></FONT><BR>
<BR>
<FONT COLOR="#000000">--</FONT><BR>
<FONT COLOR="#000000">Scott</FONT><BR>
<BR>
<BR>
</BODY>
</HTML>