<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=koi8-r">
<META content="MSHTML 6.00.6000.20641" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hi</FONT></DIV>
<DIV><FONT face=Arial size=2>Anybody use softdevice and mplayer 
plugins?</FONT></DIV>
<DIV><FONT face=Arial size=2>I use spdif out for audio, and have 
trouble.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>softdevice have: -vo dfb:mgatv -ao 
alsa:pcm=plug:spdif#ac3=plug:spdif#</FONT></DIV>
<DIV><FONT face=Arial size=2>mplayer.sh: AO="alsa:device=spdif"</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>mplayer work without vdr, but than I use 
mplayer-plugin, I can see video, but no audio from mplayer.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>[AO_ALSA] Unable to set hw-parameters: Device or 
resource busy<BR>Failed to initialize audio driver 'alsa:device=spdif'<BR>Could 
not open/initialize audio device -&gt; no sound.<BR>Audio: no 
sound<BR></FONT></DIV>
<DIV><FONT face=Arial size=2>I think softdevice takes resources and does not 
give them to mplayer</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I use 2.6.24 kernel on Ubuntu 8.04, alsa-1.0.15, 
softdevice from cvs, mplayer from svn, vdr-1.6.2 and vdr-1.7.4</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Any suggestios?</FONT></DIV>
<DIV><FONT face=Arial size=2>&nbsp;</DIV></FONT></BODY></HTML>