<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=koi8-r">
<META content="MSHTML 6.00.6000.16825" name=GENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Hi</FONT></DIV>
<DIV><FONT face=Arial size=2>I have trouble on some channels, sat and iptv, with 
vdr.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>In vdr log:</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>[mp2 @ 0x89a1090]incorrect frame size<BR>[mp2 @ 
0x89a1090]Header missing skipping one byte.<BR>&nbsp;&nbsp;&nbsp; Last message 
repeated 143 times<BR>[mp2 @ 0x89a1090]incorrect frame size<BR>[mp2 @ 
0x89a1090]Header missing skipping one byte.<BR></FONT></DIV>
<DIV><FONT face=Arial size=2>In syslog:</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>May 12 00:08:12 ua0lnjvdr vdr: [14239] 
[softdevice-audio] Playback reopen error: CH2, No such file or directory<BR>May 
12 00:08:12 ua0lnjvdr vdr: [14239] [softdevice-audio] samplerate: 32000Hz, 
channels: #2<BR>May 12 00:08:12 ua0lnjvdr vdr: [14239] [softdevice-audio] Device 
'plug:spdif', Samplerate 32000 Channels 2<BR>May 12 00:08:12 ua0lnjvdr vdr: 
[14239] [softdevice-audio] Period size 1152 Buffer size 9216<BR>May 12 00:08:12 
ua0lnjvdr vdr: [14239] [softdevice-audio] Hardware initialized<BR>May 12 
00:08:12 ua0lnjvdr vdr: [14239] [softdevice-audio] Playback reopen error: CH2, 
No such file or directory<BR>May 12 00:08:12 ua0lnjvdr vdr: [14239] 
[softdevice-audio] samplerate: 48000Hz, channels: #2<BR>May 12 00:08:12 
ua0lnjvdr vdr: [14239] [softdevice-audio] Device 'plug:spdif', Samplerate 48000 
Channels 2<BR>May 12 00:08:12 ua0lnjvdr vdr: [14239] [softdevice-audio] Period 
size 1152 Buffer size 9216<BR>May 12 00:08:12 ua0lnjvdr vdr: [14239] 
[softdevice-audio] Hardware initialized<BR>May 12 00:08:13 ua0lnjvdr vdr: 
[14239] [softdevice-audio]: Xrun (at least 19.174 ms long)<BR>May 12 00:08:13 
ua0lnjvdr vdr: [14239] [softdevice-audio]: xrun<BR>May 12 00:08:13 ua0lnjvdr 
vdr: [14239] [softdevice-audio] Playback reopen error: CH2, No such file or 
directory<BR>May 12 00:08:13 ua0lnjvdr vdr: [14239] [softdevice-audio] 
samplerate: 32000Hz, channels: #2<BR>May 12 00:08:13 ua0lnjvdr vdr: [14239] 
[softdevice-audio] Device 'plug:spdif', Samplerate 32000 Channels 2<BR>May 12 
00:08:13 ua0lnjvdr vdr: [14239] [softdevice-audio] Period size 1152 Buffer size 
9216<BR>May 12 00:08:13 ua0lnjvdr vdr: [14239] [softdevice-audio] Hardware 
initialized<BR>May 12 00:08:13 ua0lnjvdr vdr: [14239] [softdevice-audio] 
Playback reopen error: CH2, No such file or directory<BR>May 12 00:08:13 
ua0lnjvdr vdr: [14239] [softdevice-audio] samplerate: 48000Hz, channels: 
#2<BR>May 12 00:08:13 ua0lnjvdr vdr: [14239] [softdevice-audio] Device 
'plug:spdif', Samplerate 48000 Channels 2<BR>May 12 00:08:13 ua0lnjvdr vdr: 
[14239] [softdevice-audio] Period size 1152 Buffer size 9216<BR>May 12 00:08:13 
ua0lnjvdr vdr: [14239] [softdevice-audio] Hardware initialized<BR>May 12 
00:08:13 ua0lnjvdr vdr: [14239] [softdevice-audio]: Xrun (at least 111.284 ms 
long)<BR>May 12 00:08:13 ua0lnjvdr vdr: [14239] [softdevice-audio]: 
xrun<BR></FONT></DIV>
<DIV><FONT face=Arial size=2>
<DIV id=result_box dir=ltr style="TEXT-ALIGN: left">Sound has clicks and digital 
noise periodically.</DIV></DIV></FONT>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Signal level is fine on this channel, stream not 
broken.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>I use spdif out.</FONT></DIV>
<DIV><FONT face=Arial size=2>Playback reopen error: CH2, No such file or 
directory - this is a not problem, it's present in vdr-1.6.2 logs 
too.</FONT></DIV>
<DIV><FONT face=Arial size=2>Rest channels haven't this trouble.σ 
ΥΧΑΦΕΞΙΕΝ,<BR>&nbsp;<BR></FONT><FONT face=Arial size=2></FONT></DIV>
<DIV><FONT face=Arial size=2>I test 1.7.4 - 1.7.7, 1.7.0-1.7.3 not tested, 1.6.2 
works fine.</FONT></DIV>
<DIV><FONT face=Arial size=2>I think this trouble is related to the transition 
vdr from PES to TS...</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>The xineliboutput plugin works fine, without this 
troubles.</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV>
<DIV><FONT face=Arial size=2>Any suggestions?</FONT></DIV>
<DIV><FONT face=Arial size=2></FONT>&nbsp;</DIV></BODY></HTML>