<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
  <meta content="text/html; charset=ISO-8859-15"
 http-equiv="Content-Type">
</head>
<body text="#000000" bgcolor="#cccccc">
On 03/19/2010 08:05 AM, VDR User wrote:
<blockquote
 cite="mid:a3ef07921003190005m22eb76a3v6166b8e35e650076@mail.gmail.com"
 type="cite">
  <pre wrap="">On Thu, Mar 18, 2010 at 11:29 PM, Eric Valette <a class="moz-txt-link-rfc2396E" href="mailto:eric.valette@free.fr">&lt;eric.valette@free.fr&gt;</a> wrote:
  </pre>
  <blockquote type="cite">
    <blockquote type="cite">
      <blockquote type="cite">
        <pre wrap="">Not on a netop without hardware acceleration (atom + ion). Wideo skips,
has
macro bloc, ...
        </pre>
      </blockquote>
      <pre wrap="">
Nvidia ION supports VDPAU so how come you aren't using it to decode
video?!
      </pre>
    </blockquote>
    <pre wrap="">
Yes. As said in earlier post I have no problem with vlc,maplyer, xbmc with
the same stream. I have with xine. Was talking only about viewing HD in
xine.
    </pre>
  </blockquote>
  <pre wrap="">
Ok, .....but why aren't you using VDPAU?  You said you're using an ION
nettop without hardware acceleration which means either you're
choosing not to use it for some reason, or you don't have an ION
system.
  </pre>
</blockquote>
<font size="-1">I'm of course using vdpau (via 195.36.15 driver) when
detected (mplayer, vlc, xbmc). The debian xine version does not seem to
have it enabled by default (did not try the 1.2 version that is in
experimental or more precisely do not know what to do when installed a
the xine command use the old implementation).<br>
<br>
<br>
<br>
-- eric<br>
</font>
</body>
</html>