<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
  <head>
    <meta content="text/html; charset=UTF-8" http-equiv="Content-Type">
  </head>
  <body text="#000099" bgcolor="#ffffff">
    You can easily test.. Just rename .xine to something (mv .xine
    .xine-org)..  <br>
    As I wrote, when directory was totally empty, there was no problem
    with pause. When directory had file (even 0 byte), I had pause
    problems..<br>
    <br>
    <pre class="moz-signature" cols="72">JJussi</pre>
    <pre class="moz-signature" cols="72">
</pre>
    <br>
    On 17.08.2010 22:00, Timothy D. Lenz wrote:
    <blockquote cite="mid:4C6ADC45.3020601@vorgon.com" type="cite">I use
      vdr-xine plugin instead and .xine only has 1 file, catalog.cache.
      It is a text readable file created by xine.
      <br>
      <br>
      On 8/17/2010 9:51 AM, JJussi wrote:
      <br>
      <blockquote type="cite">Hi!
        <br>
        I found "fix" to this problem.. After removing .xine directory
        (from
        <br>
        home of 'vdr'; user what runs vdr-sxfe) pausing works as it
        should be..
        <br>
        When vdr-sxfe starts, it created again that .xine directory..
        But it
        <br>
        (directory) stays empty.
        <br>
        After creating config_xineliboutput to that directory (file is
        empty;
        <br>
        touch config_xineliboutput) problem returns, but not every time
        when you
        <br>
        try to pause playback...
        <br>
        <br>
        Strange!
        <br>
        <br>
        On 11.8.2010 14.54, Scott Waye wrote:
        <br>
        <blockquote type="cite">Yes, I have same symptoms, no vdpau
          here. I put it down to the client
          <br>
          clearing through its buffer, but that's just a guess.
          <br>
          <br>
          Sent from my HTC
          <br>
          <br>
          ----- Reply message -----
          <br>
          From: "JJussi" <a class="moz-txt-link-rfc2396E" href="mailto:vdr@jjussi.com">&lt;vdr@jjussi.com&gt;</a>
          <br>
          Date: Wed, Aug 11, 2010 12:47
          <br>
          Subject: [vdr] xineliboutput - pausing playback takes time
          <br>
          To: "VDR list" <a class="moz-txt-link-rfc2396E" href="mailto:vdr@linuxtv.org">&lt;vdr@linuxtv.org&gt;</a>
          <br>
          <br>
          Hi!
          <br>
          I have
          <br>
          vdr (1.7.14/1.7.14) - The Video Disk Recorder
          <br>
          skinsoppalusikka (1.7.1) - Soppalusikka skin
          <br>
          xineliboutput (1.0.90-cvs) - X11/xine-lib output plugin
          <br>
          <br>
          problem is when I'm watching recording and press 'pause' -key,
          playback
          <br>
          is paused for about 1/10:th of second, then it countinues
          about 2-3
          <br>
          seconds before pausing totally.
          <br>
          This happens most of time when I press pause.. Some times
          (rarely) it
          <br>
          really pauses right away.
          <br>
          <br>
          I have tested different (data) transfer methods (pipe, tcp,
          udp..) and
          <br>
          parameters when starting vdr-sxfe.. No luck!
          <br>
          <br>
          Have anybody else have same kind of problems? These came when
          I changed
          <br>
          from version 1.6.x to current 1.7.x..
          <br>
          <br>
          OH, one thing I have not yet tested.. What happen if I take
          vdpau off..
          <br>
          Vdpau was reason why I changend to 1.7.x versions.
          <br>
          <br>
          --
          <br>
          <br>
          JJussi
          <br>
          <br>
          <br>
          <br>
        </blockquote>
        <br>
        <br>
      </blockquote>
      <br>
      _______________________________________________
      <br>
      vdr mailing list
      <br>
      <a class="moz-txt-link-abbreviated" href="mailto:vdr@linuxtv.org">vdr@linuxtv.org</a>
      <br>
      <a class="moz-txt-link-freetext" href="http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr">http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr</a>
      <br>
    </blockquote>
  </body>
</html>