Hi Luca, <div><br></div><div>Maybe it is a right time to update your actuator plugin. There are some changes in vdr-1.7.23,  it is enough to change SystemValues to SystemValuesSat to compile vdr-actuator against the last vdr-1.7.23, or simply:  <br>

sed -i -e "s/SystemValues/SystemValuesSat/" actuator.c</div><div><br></div><div><br></div><div>Regards,</div><div><br></div><div>Yarema<br><div class="gmail_quote"><br></div></div>