Dear all,<br><br>I'm trying to build vdr-1.7.35.<br>I know that it requires at least a DVB driver with api version 5.3 or higher. For this reason I downloaded and compiled the V4L-DVB dvb drivers from <a href="http://linuxtv.org">linuxtv.org</a>.<br>
The process seems to be completed ok, I restarted to be sure the new driver is used and I also created a Make.config file in the vdr folder in order to specify the DVBDIR but VDR is still complaining about the DVB_API_VERSION.<br>
<br>At this time I'm a little bit confused and I'm not sure if I'm using the new driver or not. Is there a way to check if I'm using a dvb api version 5.3 or higher?<br>If I check the DVB api version and it is ok, what can I do next?<br>
<br>I'm using debian squeeze with kernel 2.6.32.<br><br>Thank you very much.<br><br>Leo <br><br>