Difference between revisions of "Dvbhddevice-plugin"

From VDR Wiki
Jump to: navigation, search
(Created page with "dvbhddevice comes with vdr-2.0.0. You need to enable it to use VDR with HD TV devices.")
 
 
Line 1: Line 1:
dvbhddevice comes with vdr-2.0.0. You need to enable it to use VDR with HD TV devices.
+
==Description==
 +
'''Author:''' Andreas Regel
 +
 
 +
This plugin integrates the TechnoTrend Premium S2-6400 Twin HD as [[:Category:Output Plugins|output device]].
 +
Live video/audio and recordings are shown at the HDMI output of this DVB card.
 +
 
 +
===Status===
 +
* part of the VDR source package
 +
 
 +
==Hardware Requirements==
 +
* Technotrend S2-6400 Twin HD DVB card
 +
 
 +
===Problems===
 +
* with some mainboards compatibility issues, see [http://http://www.vdr-wiki.de/wiki/index.php/TechnoTrend_S2-6400_-_Mainboard_Kompatibilit%C3%A4tsliste|TT S2 6400 compat list on vdr-wiki.de]
 +
 
 +
==Links==
 +
# http://powarman.dyndns.org/hgwebdir.cgi/dvbhddevice
 +
 
 +
[[Category:Plugins]]
 +
[[Category:Output Plugins]]
 +
{{i18n|dvbhddevice-plugin}}

Latest revision as of 19:11, 30 November 2013

Description

Author: Andreas Regel

This plugin integrates the TechnoTrend Premium S2-6400 Twin HD as output device. Live video/audio and recordings are shown at the HDMI output of this DVB card.

Status

  • part of the VDR source package

Hardware Requirements

  • Technotrend S2-6400 Twin HD DVB card

Problems

Links

  1. http://powarman.dyndns.org/hgwebdir.cgi/dvbhddevice