Difference between revisions of "Dvbsddevice-plugin"

From VDR Wiki
Jump to: navigation, search
(Created page with "dvbsddevice comes with vdr-2.0.0. You need to enable it to use VDR with SD TV devices. dvbhddevice plugin is for HD devices.")
 
 
Line 1: Line 1:
 +
{{Box Info|This plugin is listed as '''outdated plugin''', because it's hardware is outdated since years now, and buying new ones is impossible. Even though buying a used one is not recommended either.}}
 +
 
dvbsddevice comes with vdr-2.0.0. You need to enable it to use VDR with SD TV devices. dvbhddevice plugin is for HD devices.
 
dvbsddevice comes with vdr-2.0.0. You need to enable it to use VDR with SD TV devices. dvbhddevice plugin is for HD devices.

Latest revision as of 19:16, 30 November 2013

Info
Info

This plugin is listed as outdated plugin, because it's hardware is outdated since years now, and buying new ones is impossible. Even though buying a used one is not recommended either.


dvbsddevice comes with vdr-2.0.0. You need to enable it to use VDR with SD TV devices. dvbhddevice plugin is for HD devices.