Difference between revisions of "Epgsync-plugin"

From VDR Wiki
Jump to: navigation, search
 
(2 intermediate revisions by one user not shown)
Line 1: Line 1:
 
==Description==
 
==Description==
<!-- [[Image:(missing)-plugin.jpg|thumb|Screenshot]] -->
+
'''Author:''' Frank Schmirler
  
<!-- ==Hardware requirements== -->
+
Imports the [[EPG]] of another VDR using the Svdrp protocol. For connecting the svdrpservice-plugin is used which has to be installed along with epgsync.
 +
The actual import runs as background thread. The thread can be started from main menu and/or automatically whenever the plugin is started.
  
==Software requirements==
+
===Status===
 +
Last Update 06/2013
  
==Installation==
+
==Software Requirements==
See [[plugin installation]]
+
* [[svdrpservice-plugin]] >= 0.0.2
  
<!-- ==Problems== -->
+
==Current Version(en)==
 +
[http://vdr.schmirler.de/svdrpservice/vdr-svdrpservice-1.0.0.tgz 1.0.0]
  
 
==Links==
 
==Links==
{|
+
# [http://vdr.schmirler.de Plugins Homepage]
| [1]
+
| http://vdr.schmirler.de/
+
| Plugin homepage
+
|}
+
  
 
[[Category:Plugins]]
 
[[Category:Plugins]]
 +
[[Category:EPG_and_Co]]
 +
[[Category:Svdrp-tools]]
  
{{i18n|Epgsync-plugin}}
+
{{i18n|epgsync-plugin}}

Latest revision as of 19:29, 8 December 2013

Description

Author: Frank Schmirler

Imports the EPG of another VDR using the Svdrp protocol. For connecting the svdrpservice-plugin is used which has to be installed along with epgsync. The actual import runs as background thread. The thread can be started from main menu and/or automatically whenever the plugin is started.

Status

Last Update 06/2013

Software Requirements

Current Version(en)

1.0.0

Links

  1. Plugins Homepage