Extb-plugin

From VDR Wiki

(Difference between revisions)
Jump to: navigation, search
m
m
Line 7: Line 7:
==Software requirements==
==Software requirements==
-
* LIRC (with transmitter support)
+
* [[LIRC]] (with transmitter support)
* Firmware 1.08
* Firmware 1.08
==Installation==
==Installation==
 +
For [[LIRC]] see [[LIRC installation]], but beware to use the configuration options
 +
<pre>
 +
--with-transmitter
 +
--without-soft-carrier
 +
</pre>
 +
See [[plugin installation]].
See [[plugin installation]].
-
==Parameter==
+
==Configuration==
 +
===Parameter===
{| border=1 cellpadding=2 cellspacing=0
{| border=1 cellpadding=2 cellspacing=0
|- bgcolor=#efdead
|- bgcolor=#efdead

Revision as of 19:04, 14 November 2004

Contents

Description

Screenshot (setup)

The extb plugin controls the VDR Extension Board.

Hardware requirements

  • Extension Board

Software requirements

  • LIRC (with transmitter support)
  • Firmware 1.08

Installation

For LIRC see LIRC installation, but beware to use the configuration options

--with-transmitter
--without-soft-carrier

See plugin installation.

Configuration

Parameter

Parameter (short) Parameter (long) Description
-d DEV --device=DEV sets the lirc-device to other device than /dev/lircd

Problems

Links

[1] http://deltab.de/vdr/extb.html Plugin homepage
[2] http://home.t-online.de/home/tb_electronic/vdr/vdr_extension_board.html Developer of the VDR Extension Board
[3] http://www.lirc.org LIRC homepage
Personal tools
Participate
In other languages