Difference between revisions of "Rotor-plugin"

From VDR Wiki
Jump to: navigation, search
(Links: i18n)
(Software requirements)
 
Line 7: Line 7:
  
 
==Software requirements==
 
==Software requirements==
 +
VDR 1.7.0 or earlier with multiproto drivers
 +
 +
The plugin will not compile with 1.7.0 or later and S2-API drivers
  
 
==Installation==
 
==Installation==

Latest revision as of 11:03, 26 March 2009

Description

The rotor plugin controls a satellite dish rotor (DiSEqC motor).

Hardware requirements

  • Rotor

Software requirements

VDR 1.7.0 or earlier with multiproto drivers

The plugin will not compile with 1.7.0 or later and S2-API drivers

Installation

See plugin installation

Problems

Links

[1] http://home.vrweb.de/~bergwinkl.thomas Plugin homepage