Subtitles-plugin

From VDR Wiki

(Difference between revisions)
Jump to: navigation, search
(Hardware requirements)
m (Reverted edit of 141.85.73.82, changed back to last version by Labra)
Line 4: Line 4:
==Hardware requirements==
==Hardware requirements==
-
jhkkjhkjhkjhjkhkhjkjhkjhkjhkjhkjhkhkhj
 
==Software requirements==
==Software requirements==

Revision as of 19:39, 10 March 2006

Contents

Description

Setup

Adds support for DVB-subtitles to VDR

Hardware requirements

Software requirements

Installation

See plugin installation

Problems

To install this plugin and teletext-subtitles plugin to same VDR, see link [2] for combined patch and apply only that patch, not separate patches.

Links

[1] http://www.virtanen.org/vdr/subtitles/ Plugin homepage
[2] http://www.hut.fi/~rahrenbe/vdr Patches
Personal tools
Participate
In other languages