Difference between revisions of "Subtitles-plugin"

From VDR Wiki
Jump to: navigation, search
m
(Links)
 
(9 intermediate revisions by 6 users not shown)
Line 1: Line 1:
 
==Description==
 
==Description==
[[Image:Subtitles-plugin(setup).jpg|thumb|Screenshot (setup)]]
+
[[Image:Subtitles-plugin(setup).jpg|thumb|Setup]]
 +
Adds support for DVB-subtitles to older versions of VDR. As the stable versions of VDR since 1.6.0 support DVB subtitles, this plugin is now obsolete.
  
 
==Hardware requirements==
 
==Hardware requirements==
Line 10: Line 11:
  
 
==Problems==
 
==Problems==
 +
To install this plugin and teletext-subtitles plugin to same VDR, see link [2] for combined patch and apply only that patch, not separate patches.
  
 
==Links==
 
==Links==
 
{|
 
{|
 
| [1]
 
| [1]
| http://www.saunalahti.fi/~opvirtan/vdr/subtitles
+
| http://www.virtanen.org/vdr/subtitles/
 
| Plugin homepage
 
| Plugin homepage
 
|-
 
|-
Line 22: Line 24:
 
|}
 
|}
  
[[Category:Plugins]]
+
[[Category:Outdated Plugins]]
  
<!-- Link to german wiki page -->
+
{{i18n|subtitles-plugin}}
[[de:Subtitles-plugin]]
+

Latest revision as of 12:43, 25 November 2013

Description

Setup

Adds support for DVB-subtitles to older versions of VDR. As the stable versions of VDR since 1.6.0 support DVB subtitles, this plugin is now obsolete.

Hardware requirements

Software requirements

Installation

See plugin installation

Problems

To install this plugin and teletext-subtitles plugin to same VDR, see link [2] for combined patch and apply only that patch, not separate patches.

Links

[1] http://www.virtanen.org/vdr/subtitles/ Plugin homepage
[2] http://www.hut.fi/~rahrenbe/vdr Patches