VDR Wiki:Help desk

From VDR Wiki
Revision as of 22:30, 16 June 2006 by 80.136.248.166 (Talk)

Jump to: navigation, search

Welcome

new and old VDR Wikians. You have questions how to help with VDR Wiki? Question about the articles or there meaning? Then this is the right place to ask. Ask your question, others will answer.

Please follow the following guidelines

  • Put new questions at the end.
  • Please give every question a headline (==Title of the question==).
  • If the question refers to a certain article a [[link]] there would be helpful.
  • Please sign with --~~~~.

Hello,

this is my first try ... so give me a chance ;-)

I am quite new to the VDR but I have tried about a year to get it running. I want to have a streaming server and some streaming clients: The server is equipped with

  • 2x NovaS Hauppauge
  • simple graphic card
  • simple 100MBit NW card (will upgrade that if testsystem runs)
  • 120GB HDD PATA
  • 3Ghz PIV
  • 256MB Ram

The (testing) client:

  • Debian linux
  • 1x NexusS Hauppauge FFCard
 ==> a connected HIFI and TV on it
  • 1x integrated video
  • 1x integrated 100MBit NW card
  • 1.3Ghz Athlon
  • 256MB Ram

I have installed the latest CT VDR 5.0 (11/2006) from the software collection #2 on client and server.

Configuration on Client [Streamdev-Client-Plugin (0.3.3-pre-geni)] under debian:

  • Client starten: ja
  • IP der Gegenseite: 192.168.0.103
  • Port der Gegenseite: 2004
  • Filter Streaming: nein
  • EPG synchronisieren: nein

Server config for the streamdev-server-plugin seems to be correct as I can see TV from different Windows(!) workstations with the VDRMediaClient without any(!) problems.

So the question is how to get my testing-client running. It shows always a black screen. I tested previously two installation orders:

1st: Installing CT VDR with all hardware equipped

==> this gave me always "Kanal nicht verfügbar" and it switches to channel #23 but there was also nothing to display ... so what ?! I tried to switch the DVB device (I have the option to choose between two in the OSD: the DVB-S card and the streamdev-client). But no positive result. The DVB-S card seems to run; if I connect the satelite cable to it the TV is shown. So how to do input by streamdev-client and output by the DVB-S card on TV ??? I assumed an installation order problem ...


2nd: Installing CT VDR new (including repartitioning) without NexusS Hauppauge card.

After activation of the "streaming-client-plugin" (via OSD, incl. config of the few parameters) I shut down the system. Then I installed the NexusS card again.

But ... after reboot the system shows me now on every channel a black TV-screen.

So what happened here ? I am experienced in networks but not in linux.

Please NO suggestions about using XINE or MPlayer or others. I want (if possible) just running THIS system. But what I am doing wrong here ?

I am thankful for ANY real help !!!

P.S.: Forgot to say that I have added the Test-Clients IP to the streamdev-server config

--~~~~