Difference between revisions of "ATSC PCIe Cards"

From LinuxTVWiki
Jump to: navigation, search
(reworded)
m (delete white space)
Line 10: Line 10:
  
 
Currently none of these chips have had Linux drivers developed yet; which is a prime reason why cards bearing them are presently not supported under Linux
 
Currently none of these chips have had Linux drivers developed yet; which is a prime reason why cards bearing them are presently not supported under Linux
 
  
 
== Unsupported ATSC PCIe cards ==
 
== Unsupported ATSC PCIe cards ==

Revision as of 08:14, 11 February 2007

Currently there are no supported ATSC PCIe cards.

Possible PCIe Bridges

  • ATI Theater 550
  • ATI Theater 650
  • Conexant CX23885/6/7/8
  • Micronas APB 7202A nGene dual-channel PCI-Express multimedia controller
  • Philips SAA7162 (dual A/V decoder) and SAA7160/SAA7161 (multimedia A/V bridge)


Currently none of these chips have had Linux drivers developed yet; which is a prime reason why cards bearing them are presently not supported under Linux

Unsupported ATSC PCIe cards