Difference between revisions of "ATSC PCIe Cards"

From LinuxTVWiki
Jump to: navigation, search
(fixed DViCO link, added link for a F5E page)
(removed PCIe bridge info to seperate article)
Line 1: Line 1:
Currently there are no supported ATSC PCIe cards.
+
There are currently no supported ATSC PCIe cards; none of the [[PCIe interface chipsets]] upon which these cards are based have had Linux drivers developed as of yet.  
  
== Possible PCIe Bridges ==
 
* ATI Theater 550
 
* ATI Theater 650
 
* Conexant CX23885/6/7/8
 
* Micronas APB 7202A nGene dual-channel PCI-Express multimedia controller
 
* Philips SAA7162 (dual A/V decoder) and SAA7160/SAA7161 (multimedia A/V bridge)
 
  
 
+
== Currently Unsupported ATSC PCIe cards ==
Currently none of these chips have had Linux drivers developed yet; which is a prime reason why cards bearing them are presently not supported under Linux
+
 
+
 
+
== Unsupported ATSC PCIe cards ==
+
 
* [[AVerMedia]] [[AVerMedia AVerTV Combo PCIe M780|AVerTV Combo PCIe M780]]
 
* [[AVerMedia]] [[AVerMedia AVerTV Combo PCIe M780|AVerTV Combo PCIe M780]]
 
* [[DViCO]] [[DViCO FusionHDTV5 Express|FusionHDTV5 Express]]
 
* [[DViCO]] [[DViCO FusionHDTV5 Express|FusionHDTV5 Express]]
 
* [[Hauppauge]] WinTV-HVR 1800 PCIe
 
* [[Hauppauge]] WinTV-HVR 1800 PCIe
 
* VBox Catseye e164
 
* VBox Catseye e164

Revision as of 17:01, 27 February 2007

There are currently no supported ATSC PCIe cards; none of the PCIe interface chipsets upon which these cards are based have had Linux drivers developed as of yet.


Currently Unsupported ATSC PCIe cards