Difference between revisions of "DVBSky S952"

From LinuxTVWiki
Jump to: navigation, search
(10 intermediate revisions by 4 users not shown)
Line 9: Line 9:
 
== Components Used ==
 
== Components Used ==
 
*RF: Montage M88TS2020
 
*RF: Montage M88TS2020
*Demodulator: Montage M88DS3103
+
*Demodulator: 2nd generation [[Montage M88DS3103]]
 
*PCIe Bridge: Conexant CX23885
 
*PCIe Bridge: Conexant CX23885
 +
 +
== Driver ==
 +
 +
Officially here, with firmware :
 +
http://www.dvbsky.net/Support.html
 +
 +
* You have an howto in french here for debian :
 +
http://wiki.debian-facile.org/manuel:installation:dvb:dvbs2:dvbsky
 +
 +
* and an active mailling list from a reseller here :
 +
http://www.dvbshop24.com/index.php/topic,9513.90.html
 +
 +
* For users preferring minimally-intrusive kernel tree patching + recompile over installing separate V4L (as second approach is potentially risk if You have other tuners in system which are not covered by media build V4L instance) here are patches for 3.3.x & 3.5.x kernels
 +
[http://www.dvbshop24.com/index.php/topic,9513.msg13493.html#msg13493]
 +
 +
* For Ubuntu users ( 12.04 ) and mythtv ( 0.25.2 ) : The latest driver from dvbsky ( 120728 ) seems to work ( no extensive tests done, please for those interested, update this page !) with a patch to apply ( can be found here : http://patchwork.linuxtv.org/patch/13563/ ), unfortunatly with a side effect on some other drivers, for example, an a dib7000, it is impossible to lock some multiplex while others have no problem. So far the only solution with no side effects detected is to use the old driver from dvbsky, media_build-3.3.x.tar.gz, with the patch.
 +
 +
''Update Oct 30th 2012: no more patching seems necessary, see further note below''
 +
 +
 +
== Warning ==
 +
 +
The driver seems to have some configuration issues:
 +
http://code.mythtv.org/trac/ticket/10830
 +
 +
''Update Oct 30th 2012:
 +
Driver media_build_bst-121013.tar.gz http://www.dvbsky.net/download/media_build_bst-121013.tar.gz seems to work out of the box without this issue (MythBuntu 12.04, mythtv 0.25), no more patching necessary. If someone else could confirm this please, so this warning can be removed.''
 +
 +
 +
Also reported problem with openelec
 +
 +
The card needs a power supply other than the one provided by the PCIe, so there is a plug on the card. It can not work if not connected.
 +
 +
If configured properly, card works really well under MythTV 0.25.2 & Unicable. ( more context needed )
  
 
== Firmware ==
 
== Firmware ==

Revision as of 00:43, 10 November 2012

DVB-S/S2 PCIe card from DVBSKy

Features

  • Dual/Twin Tuner input
  • PCIe x1
  • Low power
  • External Power by PCI Express 6-Position Power Connector

Components Used

  • RF: Montage M88TS2020
  • Demodulator: 2nd generation Montage M88DS3103
  • PCIe Bridge: Conexant CX23885

Driver

Officially here, with firmware : http://www.dvbsky.net/Support.html

  • You have an howto in french here for debian :

http://wiki.debian-facile.org/manuel:installation:dvb:dvbs2:dvbsky

  • and an active mailling list from a reseller here :

http://www.dvbshop24.com/index.php/topic,9513.90.html

  • For users preferring minimally-intrusive kernel tree patching + recompile over installing separate V4L (as second approach is potentially risk if You have other tuners in system which are not covered by media build V4L instance) here are patches for 3.3.x & 3.5.x kernels

[1]

  • For Ubuntu users ( 12.04 ) and mythtv ( 0.25.2 ) : The latest driver from dvbsky ( 120728 ) seems to work ( no extensive tests done, please for those interested, update this page !) with a patch to apply ( can be found here : http://patchwork.linuxtv.org/patch/13563/ ), unfortunatly with a side effect on some other drivers, for example, an a dib7000, it is impossible to lock some multiplex while others have no problem. So far the only solution with no side effects detected is to use the old driver from dvbsky, media_build-3.3.x.tar.gz, with the patch.

Update Oct 30th 2012: no more patching seems necessary, see further note below


Warning

The driver seems to have some configuration issues: http://code.mythtv.org/trac/ticket/10830

Update Oct 30th 2012: Driver media_build_bst-121013.tar.gz http://www.dvbsky.net/download/media_build_bst-121013.tar.gz seems to work out of the box without this issue (MythBuntu 12.04, mythtv 0.25), no more patching necessary. If someone else could confirm this please, so this warning can be removed.


Also reported problem with openelec

The card needs a power supply other than the one provided by the PCIe, so there is a plug on the card. It can not work if not connected.

If configured properly, card works really well under MythTV 0.25.2 & Unicable. ( more context needed )

Firmware

  • dvb-fe-ds3103.fw

Picture