Difference between revisions of "DVB Conditional Access Modules"

From LinuxTVWiki
Jump to: navigation, search
Line 5: Line 5:
  
 
'''Technotrend/Hauppauge budget-ci cards'''<br>
 
'''Technotrend/Hauppauge budget-ci cards'''<br>
''Compatable CAMs:''
+
''Compatible CAMs:''
 
* Philips Cryptoworks v1.0
 
* Philips Cryptoworks v1.0
 
* Aston AstonCrypt
 
* Aston AstonCrypt
Line 12: Line 12:
 
* Aston Viaccess Professional CAM
 
* Aston Viaccess Professional CAM
  
''Incompatable CAMs:''
+
''Incompatible CAMs:''
 
* ZetaCAM (Hardware: 2.01/Software: 2.26)
 
* ZetaCAM (Hardware: 2.01/Software: 2.26)
 
* SCM Viaccess (red label)
 
* SCM Viaccess (red label)
  
 
'''KNC1/Terratec DVB-S/-T/-C budget cards'''<br>
 
'''KNC1/Terratec DVB-S/-T/-C budget cards'''<br>
''Compatable CAMs:''
+
''Compatible CAMs:''
 
* Philips Cryptoworks v1.0
 
* Philips Cryptoworks v1.0
 
* Alphacrypt v1.0
 
* Alphacrypt v1.0
  
''Incompatable CAMs:''
+
''Incompatible CAMs:''
 
* MatrixCAM Reloaded
 
* MatrixCAM Reloaded
 
* Dream multimedia Magic Module v1.04
 
* Dream multimedia Magic Module v1.04

Revision as of 16:33, 12 November 2004

Any CAMs not listed on this page have not been tested, so may or may not work. If you try an unlisted one, please add it to this page in the appropriate section.

Technotrend/Hauppauge fullfeatured cards
So far, all CAM modules are supported by these cards

Technotrend/Hauppauge budget-ci cards
Compatible CAMs:

  • Philips Cryptoworks v1.0
  • Aston AstonCrypt
  • MatrixCAM Reloaded
  • Dream multimedia Magic Module v1.04
  • Aston Viaccess Professional CAM

Incompatible CAMs:

  • ZetaCAM (Hardware: 2.01/Software: 2.26)
  • SCM Viaccess (red label)

KNC1/Terratec DVB-S/-T/-C budget cards
Compatible CAMs:

  • Philips Cryptoworks v1.0
  • Alphacrypt v1.0

Incompatible CAMs:

  • MatrixCAM Reloaded
  • Dream multimedia Magic Module v1.04