Difference between revisions of "Pixelview PlayTV Pro Ultra"

From LinuxTVWiki
Jump to: navigation, search
(add link to discussion in mailing list)
m (Reverted edits by Sanders Dowdy (talk) to last revision by Jimbley)
 
(4 intermediate revisions by 4 users not shown)
Line 1: Line 1:
 +
==Features/Overview==
 +
An analog PCI Card from [[ProLink]]
 +
==Making it Work==
 
Autodetect is not possible for this card so you need use option card=27:
 
Autodetect is not possible for this card so you need use option card=27:
  
Line 7: Line 10:
  
  
== Links ==
 
  
 
Discussion in video4linux mailing list about sound and fm tuner problem with this card:
 
Discussion in video4linux mailing list about sound and fm tuner problem with this card:
 +
 
http://threebit.net/mail-archive/video4linux/msg01145.html
 
http://threebit.net/mail-archive/video4linux/msg01145.html
 +
 +
http://threebit.net/mail-archive/video4linux/msg01166.html
 +
 +
> I have a PixelView PlayTV Pro Ultra (identified in windows as Prolink
 +
> PV-TV303/304) for which I can get image, scan channels, etc., but: no radio
 +
> yet, and no sound (unless I have warm-booted into windows and used the card's
 +
> software there before). If I've cold booted into linux I don't get any sound at all.
 +
> Kernel version is 2.6.15.6, gcc 4.0.3.
 +
 +
Those boards really sucks, since they don't offer any tveeprom and
 +
several different models are selled with the same codename.
 +
Radio should be working now, with mercurial version, available at
 +
http://linuxtv.org/hg, with tuner=65.
 +
[[Category:Analog PCI Cards]]
 +
About sound, probably some gpio are wrong for your specific model. You
 +
should run regspy (it cames with dscaller) and run at windows. There are
 +
some instructions about how you can use it to generate an entry to v4l
 +
code at wiki, on linuxtv.
 +
==External Links==
 +
http://www.prolink-usa.com/english/product/tv-cx883p+_ultra.html

Latest revision as of 20:44, 8 February 2012

Features/Overview

An analog PCI Card from ProLink

Making it Work

Autodetect is not possible for this card so you need use option card=27:

echo "options cx88xx card=27" > /etc/modprobe.d/cx88xx

With this setting TV image and channel tuning seems work, but sound with loopback cable still not heard. If anybody know how to get this card completelly work write down please.


Discussion in video4linux mailing list about sound and fm tuner problem with this card:

http://threebit.net/mail-archive/video4linux/msg01145.html

http://threebit.net/mail-archive/video4linux/msg01166.html

> I have a PixelView PlayTV Pro Ultra (identified in windows as Prolink
> PV-TV303/304) for which I can get image, scan channels, etc., but: no radio
> yet, and no sound (unless I have warm-booted into windows and used the card's
> software there before). If I've cold booted into linux I don't get any sound at all.
> Kernel version is 2.6.15.6, gcc 4.0.3.

Those boards really sucks, since they don't offer any tveeprom and
several different models are selled with the same codename.
Radio should be working now, with mercurial version, available at
http://linuxtv.org/hg, with tuner=65.
About sound, probably some gpio are wrong for your specific model. You
should run regspy (it cames with dscaller) and run at windows. There are
some instructions about how you can use it to generate an entry to v4l
code at wiki, on linuxtv.

External Links

http://www.prolink-usa.com/english/product/tv-cx883p+_ultra.html