[linux-dvb] cinergy T2 terratec

Thierry de CONINCK thierrydeconinck at wanadoo.fr
Tue Dec 6 17:34:54 CET 2005

I'm living in Caen (Normandy - France) and I recently purchased a DVB-T usb 
adpater Terratec Cinergy T2

I'm using linux debian (kernel 26.11) on Dell inspiron 8200 laptop

Okay, let me show you what I did :

1 - when I plugged the usb cable, the Cinergy T2's blue led flashed on time (a 
very short flash)

2 - in a terminal, I run lsmod, so here is the result (I cutted some lines to 
be clear) :

pastix at pastix_laptop:~$ lsmod
cinergyT2              15492  0 
dvb_core               75048  1 cinergyT2

3 - I edited a file called "fr-Caen" 
in /usr/share/doc/dvb-utils/examples/scan/dvb-t/
where I specified the channels to use
(for example : T 546000000 8MHz 1/2 NONE QAM16 8k 1/32 NONE)

4 - I run scan /usr/share/doc/dvb-utils/examples/scan/dvb-t/fr-Caen in a 
terminal (as user or/and as root)

with no succes, the terminal messages where for example
>>> tune to: 
(tuning failed)

so please let me know if I'm wrong somewhere in the process or did I miss or 
forgot something to do to be successful :)

Accro de liberté ?
Visitez http://knoppix-fr.org et http://linucie.net/

More information about the linux-dvb mailing list