[linux-dvb] Fwd: Artec T1 confusion - DVB Frage

Patrick Boettcher patrick.boettcher at desy.de
Sun Jul 3 22:10:12 CEST 2005

Hi Cyn,

The Artec T1 is one of dibusb-clones which makes real headaches.

Artec delivers their USB boxes to endusers with the default USB ID of the 
USB microcontroller. In newer kernels this leads to autoloading the 

But I should not mention problems you don't have.

Did you try to disconnect your Box for 2 minutes from the USB bus and thus 
from the power?

The Artec boxes are known to have a good memory mixed with amnesia (yes, 
they only keep some information).

Some comments are in-line:

On Sun, 3 Jul 2005, .cyn wrote:
> Ive got a *hopefully* quick question on geting my dvb box to play:
> the setup:
>   - Fedora Core 4; 2.6.12-1.1387_FC4-i686 (latest)
>   - Artec T1 DVB
> I got the drivers, modules and firmware necessary for the Artec to work, but
> it didn't.
> Then suddenly, after some reboots, without having changed anything since
> last time it wasn't working, it randomly worked fine.
> Only till next reboot where it went back to not working.
> So I have everything necessary to make it work but something isn't quite
> right.
> Digging the syslog to find the point it had worked (this is at somepoint
> after startup before logging in)
> Jul 2 18:39:27 moshfc4 kernel: dvb-dibusb: found a 'DiBcom USB1.1 DVB-T
> reference design (MOD3000)' in warm state.

Can you have a second look in that syslog to see which firmware it loaded 
to make that line.

What does lsusb show, after a cold boot and no driver loaded before?

best regards,

   Mail: patrick.boettcher at desy.de
   WWW:  http://www.wi-bw.tfh-wildau.de/~pboettch/

More information about the linux-dvb mailing list