[linux-dvb] mt352 readreg error avermedia 771

Paul Wheeler paulrwheeler at gmail.com
Mon Sep 12 19:24:31 CEST 2005

I have searched the list and the net to try and find a solution to this but 
so far unsuccessfull. The problem is that the dvb frontend is not found. I 
have tried on a different motherboard and still same problem however a 
different computer it works fine.

I get the following in dmesg

mt352_read_register: readreg error (reg=127, ret==-5)
dvb-bt8xx: A frontend driver was not found for device 109e/0878 
subsystem 1461/0771

In both machines I am using Gentoo-2.6.13-r1 kernel.

The motherboards that it fails on are:

asus p4p800s-x and an aopen intel 865 board

it works fine in my shuttle sn41g2.

I have tried all possible hardware fixes. 

The card is recognized to begin with on the motherboard(asus) but after a 
reboot stops and hasnt worked since!!

I have noticed others who have had this problem before but no solution is 
posted. Could people possible post what motherboard they have if the card 
works or how they solved this problem if they had it before.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20050912/65293cca/attachment.htm

More information about the linux-dvb mailing list