[linux-dvb] mt352 readreg error avermedia 771

Matt fwmatt at dsl.pipex.com
Mon Sep 12 19:33:20 CEST 2005

Paul Wheeler wrote:

> I have searched the list and the net to try and find a solution to 
> this but so far unsuccessfull. The problem is that the dvb frontend is 
> not found. I have tried on a different motherboard and still same 
> problem however a different computer it works fine.
> I get the following in dmesg
> mt352_read_register: readreg error (reg=127, ret==-5)
> dvb-bt8xx: A frontend driver was not found for device 109e/0878
> subsystem 1461/0771
>  In both machines I am using Gentoo-2.6.13-r1 kernel.
> The motherboards that it fails on are:
> asus p4p800s-x and an aopen intel 865 board
> it works fine in my shuttle sn41g2.
> I have tried all possible hardware fixes.
> The card is recognized to begin with on the motherboard(asus) but 
> after a reboot stops and hasnt worked since!!
> I have noticed others who have had this problem before but no solution 
> is posted. Could people possible post what motherboard they have if 
> the card works or how they solved this problem if they had it before.
> Cheers
> Paul
>linux-dvb mailing list
>linux-dvb at linuxtv.org
I have a the very same card and also an asus motherboard but I have not 
had any problems with it. What asus is it? I am running it with 
2.6.13-gentoo, are you using modules or statically compiling them into 
the kernel? (Shouldn't make any difference but I am just nosy :p)


More information about the linux-dvb mailing list