[linux-dvb] TT budget not switching LNB to high band

Wöckinger Johann johann.woeckinger at epluse.at
Wed Sep 14 11:29:07 CEST 2005

	Up to now, I used a vdr setup with one TT FF card with CI/CAM with success. 
	Now, I added a 2nd card (TT budget - ALPS tuner, requested modules dvb-ttpci-budget, stv0299), encountering the following problem:
	on the budget card, I can not receive any transponder in the high band. Analysing the problem 
	I found out, that the card does not generate the necessary 22kHz signal at all (measured with oscilloscope, so I can 
	exclude that I deal with a signal level problem!) - after some more tests using dvb-tools to switch polarisation (works) /
	low-high band (not working) I concluded to have a malfunctioning card. 
	The supplier exchanged the card to an other TT budget (philips tuner, requested modules dvb-ttpci-budget-ci, stv0299) exemplar, but the situation did not change.
	With this card still no switch to high band possible - same problem. 
	So, now I think the problem is not in the card - but in the software drivers?! 
	I tried c't VDR 4 (linuxdvb 1.1.1) and LinVDR 0.7 with same result. 
	Can anybody give me help, please? 
	In the moment I have no idea how to proceed - I did not expect to get so serios problems with a TT card, everywhere they
	are recommended as best choice. 
	Johann Woeckinger 
	remark: with the 2nd card in the system, I experience an earlier (but more seldom) problem frequently: 
	"Blit Bitmap timeout .... av7110 send cmd error .." messages in the syslog - needs reload of module dvb-ttpci 
	Any hint for solving this? 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.linuxtv.org/pipermail/linux-dvb/attachments/20050914/3db0a9e0/attachment.htm

More information about the linux-dvb mailing list