[linux-dvb] Problem with TT C1500

Jarle Bjørgeengen jarle at bjorgeengen.net
Wed May 2 18:33:58 CEST 2007


Hello,

I have a rather strange ( I think) problem with a TT C1500 card I just
bought. 

When watching tv directly with

1 MythTV -> Watch TV
2 xine dvb://
3 dvbstream -ps | mplayer - 

, all these methods of watching DVB directly gives a LOT of artifacts in
picture and sound. (blocking mostly.) 

_But_ if i do dvbstream -ps > file.mpeg , and then mplayer or xine to
play the file there is _no_ artifacts. This goes for both encrypted and
non-encrypted channels  . (CommonInterface and Conax CAM is intialized
and seems to be working with my program card. . ) 

I even tried both knoppmyth and Mythdora (newest versions as of april
2007), end both have the same problem. 

Does anyone have a clue what could cause such behavior ? 

I have tried to increase the cache of mplayer to several megabytes, but
with no difference. 

How should I proceed to find more relevant information , and / or
identify if there is a problem / bug with the dvb drivers/libraries, or
other things. 

Best regards 
Jarle Bjørgeengen





More information about the linux-dvb mailing list