[linux-dvb] TT c-1501 getting timed out waiting for end of xfer

Glenn Sommer glemsom at gmail.com
Tue Dec 30 15:32:05 CET 2008

I just tested with kernel 2.6.28 and latest snapshot of v4l-dvb.
And I still get those timeouts!

The card seems to run fine though.
Occasionally I have problems locking on to channels... Though - I
don't think that's related to the drivers (I think it's a CAM issue).

2008/12/21 Ernst Persson <ernstp at gmail.com>:
> Hi,
> I'm thinking about buying one of those cards.
> Have you found any solution?
> Is it a problem?
> Does the card work fine otherwise?
> regards
> /Ernst
> On Wed, Dec 17, 2008 at 13:33, Glenn Sommer <glemsom at gmail.com> wrote:
>> I'm using a TT c-1501 card on a asrock p43twin1600 mainbaord.
>> I keep getting these messages: "saa7146 (0) saa7146_i2c_writeout
>> [irq]: timed out waiting for end of xfer"
>> As far as I can see it happens often during tuning to channels.
>> Google tells me other people have seen this - but I'm unable to find a
>> solution... And I cannot quite figure out why it happens?
>> (I've tried the latest snapshot of v4l-dvb.)
>> Regards
>> Glenn Sommer
>> _______________________________________________
>> linux-dvb mailing list
>> linux-dvb at linuxtv.org
>> http://www.linuxtv.org/cgi-bin/mailman/listinfo/linux-dvb

More information about the linux-dvb mailing list