[linux-dvb] Possible error in firedtv-1394.o?

Devin Heitmueller dheitmueller at kernellabs.com
Fri Oct 30 20:53:03 CET 2009

On Fri, Oct 30, 2009 at 3:48 PM, Andreas Breitbach
<andreas.breitbach at gmail.com> wrote:
> Hello all.
> I subscribed to this mailing list to report a possible error in the
> above mentioned module. For your better understanding, some details
> about my situation: I upgraded yesterday from Jaunty(Ubuntu) to the new
> Karmic. I had a "0ccd:0069 TerraTec Electronic GmbH Cinergy T XE DVB-T
> Receiver"(lsusb output), which worked with the drivers avaible from
> http://linuxtv.org/hg/~anttip/. After the upgrade, I tried to compile
> and install the modules necessary for the stick by entering "make all".
> It compiles til reaching firedtv-1394.o, I attached the output, which
> complains about this specific module.
> As I'm not a programmer, but rather a normal user who clued together how
> to get this stick working once, I fear I can not be of much help in
> debugging. Nonetheless, I'd be very interested in knowing about the
> status of this and when my TV will be back working(or how I could
> circumvent this error).

Hi Andy,

Yeah, this is a known issue with the build process under Karmic.  The
iee1394 is enabled by default but Karmic's packaging of the kernel
headers is missing some files that are needed by the firedtv driver.

To workaround the issue, I usually just open v4l/.config and change
the firedtv driver from "=m" to "=n".


Devin J. Heitmueller - Kernel Labs

More information about the linux-dvb mailing list