[linux-dvb] TT-4600 lost most channels for no good reason

Dexter Filmore Dexter.Filmore at gmx.de
Tue Apr 2 23:49:59 CEST 2013

Debian testing 64 bit on intel core i5, TechnoTrend s2-4600 DVB-S2 USB, worked 
a charm for 3 months with xbmc 12.1, tvheadend.

Then all of a sudden lost about 3 of 4 stations. No pattern visible like hi/lo 
band or such. The stations that work work alright, all others not at all.

Tried anything from new kernel (including backporting from deb/sid and 
compiling a fresh one from 3.8.5 source), noticed the last day before it 
stopped working the firmware file in /lib/formware got overwritten, don't 
know by whom, re-installed the one from TT, still the same.

Tried the box on a win7 machine, connected to the same LNB output: works 

Tried various versions of liplianin drivers from v35 to v37, v39, git on 3.2 
kernels from debian.

I'm all out of ideas.



Version: 3.12
GCS d--(+)@ s-:+ a C++++ UL++ P+>++ L+++>++++ E-- W++ N o? K-
w--(---) !O M+ V- PS+ PE Y++ PGP t++(---)@ 5 X+(++) R+(++) tv--(+)@ 
b++(+++) DI+++ D- G++ e* h>++ r* y?
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://www.linuxtv.org/pipermail/linux-dvb/attachments/20130402/d2711cfd/attachment.pgp>

More information about the linux-dvb mailing list