After booting, lsusb gives:<br>
<div style="margin-left: 40px;">Bus 003 Device 002: ID 054c:0069 Sony Corp. Memorystick MSC-U03 Reader<br>
Bus 003 Device 001: ID 0000:0000<br>
Bus 002 Device 002: ID 0547:2235 Anchor Chips, Inc. AN2235 EZUSB-FX Microcontroller<br>
Bus 002 Device 001: ID 0000:0000<br>
Bus 001 Device 002: ID 046d:c00e Logitech, Inc. Optical Mouse<br>
Bus 001 Device 001: ID 0000:0000<br>
Indeed I had to remove the usbtest module to get past identifying it as EZ-USB device.<br>
I have tried disconnecting and waiting without luck.<br>
The syslog before the successful load was:<br>
<div style="margin-left: 40px;">Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt 0000:00:1d.0[A] -&gt; Link [LNKA] -&gt; GSI 9 (level, low) -&gt; IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.0: UHCI Host Controller<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 1<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.0: irq 9, io base 0x00001800<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: hub 1-0:1.0: USB hub found<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: hub 1-0:1.0: 2 ports detected<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt 0000:00:1d.1[B] -&gt; Link [LNKD] -&gt; GSI 9 (level, low) -&gt; IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.1: UHCI Host Controller<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 2<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.1: irq 9, io base 0x00001820<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: hub 2-0:1.0: USB hub found<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: hub 2-0:1.0: 2 ports detected<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt 0000:00:1d.2[C] -&gt; Link [LNKC] -&gt; GSI 9 (level, low) -&gt; IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.2: UHCI Host Controller<br>
<div style="margin-left: 40px;">Jul&nbsp; 2 18:39:26 moshfc4 kernel: usb 1-1: new low speed USB device using uhci_hcd and address 2<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 3<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: uhci_hcd 0000:00:1d.2: irq 9, io base 0x00001840<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: hub 3-0:1.0: USB hub found<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: hub 3-0:1.0: 2 ports detected<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: input: USB HID v1.10 Mouse [Logitech USB-PS/2 Optical Mouse] on usb-0000:00:1d.0-1<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: usb 2-1: new full speed USB device using uhci_hcd and address 2<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: usb 3-1: new full speed USB device using uhci_hcd and address 2<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt 0000:02:05.0[A] -&gt; Link [LNKF] -&gt; GSI 9 (level, low) -&gt; IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: Yenta: CardBus bridge found at 0000:02:05.0 [104d:80fa]<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: Yenta: ISA IRQ mask 0x08b8, PCI irq 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: Socket status: 30000006<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt 0000:02:05.1[B] -&gt; Link [LNKG] -&gt; GSI 9 (level, low) -&gt; IRQ 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: Yenta: CardBus bridge found at 0000:02:05.1 [104d:80fa]<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: Yenta: ISA IRQ mask 0x0880, PCI irq 9<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: Socket status: 30000810<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ohci1394: $Rev: 1250 $ Ben Collins &lt;<a href=""></a>&gt;<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 9<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: ACPI: PCI Interrupt 0000:02:05.2[C] -&gt; Link [LNKH] -&gt; GSI 9 (level, low) -&gt; IRQ 9<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: ohci1394: fw-host0: OHCI-1394 1.0
(PCI): IRQ=[9]&nbsp; MMIO=[e8201000-e82017ff]&nbsp; Max Packet=[2048]<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: dvb-dibusb: found a 'DiBcom USB1.1 DVB-T reference design (MOD3000)' in warm state.<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: DVB: registering new adapter (DiBcom based USB Budget DVB-T device).<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: dvb-dibusb: found demodulator at i2c address 0x8<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: dvb-dibusb: this device has the Thomson Cable onboard. Which is default.<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: DVB: registering frontend 0 (DiBcom 3000M-B DVB-T)...<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: dvb-dibusb: schedule remote query interval to 100 msecs.<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: dvb-dibusb: DiBcom USB1.1 DVB-T
reference design (MOD3000) successfully initialized and connected.<br>
Jul&nbsp; 2 18:39:27 moshfc4 kernel: usbcore: registered new driver DiBcom based USB Budget DVB-T device<br>
<br>[even before that; all usb related events:<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: usbcore: registered new driver usbfs<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: usbcore: registered new driver hub<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: usbcore: registered new driver hiddev<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: usbcore: registered new driver usbhid<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: drivers/usb/input/hid-core.c: v2.01:USB HID core driver<br>
Jul&nbsp; 2 18:39:26 moshfc4 kernel: USB Universal Host Controller Interface driver v2.2]<br>
Danke Schoen<br>
<br><div><span class="gmail_quote">On 7/3/05, <b class="gmail_sendername">Patrick Boettcher</b> &lt;<a href=""></a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">
Hi Cyn,<br><br>The Artec T1 is one of dibusb-clones which makes real headaches.<br><br>Artec delivers their USB boxes to endusers with the default USB ID of the<br>USB microcontroller. In newer kernels this leads to autoloading the
<br>usbtest-module....<br><br>But I should not mention problems you don't have.<br><br>Did you try to disconnect your Box for 2 minutes from the USB bus and thus<br>from the power?<br><br>The Artec boxes are known to have a good memory mixed with amnesia (yes,
<br>they only keep some information).<br><br>Some comments are in-line:<br><br>On Sun, 3 Jul 2005, .cyn wrote:<br>&gt; Ive got a *hopefully* quick question on geting my dvb box to play:<br>&gt;<br>&gt; the setup:<br>&gt;<br>
&gt;&nbsp;&nbsp; - Fedora Core 4; 2.6.12-1.1387_FC4-i686 (latest)<br>&gt;&nbsp;&nbsp; - Artec T1 DVB<br>&gt;<br>&gt;<br>&gt; I got the drivers, modules and firmware necessary for the Artec to work, but<br>&gt; it didn't.<br>&gt; Then suddenly, after some reboots, without having changed anything since
<br>&gt; last time it wasn't working, it randomly worked fine.<br>&gt; Only till next reboot where it went back to not working.<br>&gt; So I have everything necessary to make it work but something isn't quite<br>&gt; right.
<br>&gt; Digging the syslog to find the point it had worked (this is at somepoint<br>&gt; after startup before logging in)<br>&gt;<br>&gt; Jul 2 18:39:27 moshfc4 kernel: dvb-dibusb: found a 'DiBcom USB1.1 DVB-T<br>&gt; reference design (MOD3000)' in warm state.
<br><br>Can you have a second look in that syslog to see which firmware it loaded<br>to make that line.<br><br>What does lsusb show, after a cold boot and no driver loaded before?<br><br>best regards,<br>Patrick.<br><br>--
<br>&nbsp;&nbsp; Mail: <a href=""></a><br>&nbsp;&nbsp; WWW:&nbsp;&nbsp;<a href=""></a><br></blockquote></div><br>