[vdr] vdrconvert activate divx

Leo Márquez leo at calidae.net
Tue Nov 22 16:05:23 CET 2005

En/na Leo Márquez ha escrit:

> Hi!,
> I'm with vdrconvert. I have a divx list created but when I do activate 
> divx the osd disapear and I continue viewing in the vdrconvert status 
> 'waiting'.
> I have noticed that the reccmds.conf example file that comes with 
> vdrconvert have:
> Activate Divx?        : printf "\n" >> /usr/bin/vdr2divx  (without .sh)
> The executable file I have after vdrconvert installation is 
> /usr/bin/vdr2divx.sh
> Are the same this two files?
> I have tried to change the reccmds.conf file to match my vdr2divx.sh 
> file but don't work.
> The vdrconvert log is empty.
> What more can I try?

I have tried to execute the command generated (I have seen it in syslog) 
at command line and I get:

vdr:/usr/bin# /usr/bin/bin/vdr2divx.sh 
22-11-2005 16:06:10 : Session $Id: vdr2divx.sh,v 1.28 2005/11/05 
12:59:06 dimi Exp $ begin
cat: /var/spool/vdrconvert/: Is a directory
cat: /var/spool/vdrconvert/: Is a directory
22-11-2005 16:06:10 : Session /usr/bin/bin/vdr2divx.sh end

I know that the spool directory is defined in vdrconvert.env file but 
what means that is a directory? Must be a file? I don't think because 
the variable name is VCOQUEUEDIR


More information about the vdr mailing list