[vdr] lagged responce on Nexus 2.2

Vladimir Shved vshved at logistic-systems.com
Tue Oct 4 19:14:44 CEST 2005

On my system I get lagged response from VDR until I start recording on
budget card. The system just responds very slow, or kind of jumpy, its like
if system is busy with something but CPU usage is 0%. The recordings seem to
pause for millisecond from time to time. The only work around I found is to
start and stop recording on budget card, then it starts to respond smooth
and nice. Any suggestions how to solve it, things to try?

So far I've tried pulling all cards out, left only single FF card in the
system. Tried moving FF card to different slots, starting/stopping recording
on FF card does not make the problem to go away. I tried different kernels,
2.6.8 through 2.6.14-rc3 and firmwares 261f to 2621. Tried vanilla VDR
sources and heavy patched VDR, versions 1.3.15 to 1.3.33.

If VDR restarts the problem comes back right away, I have to record
something again using budget card for the problem to go away. Newest drivers
do not produce any error messages of any kind, all loads fine and tried
running it for over 48 hours without restart. When using single FF card in
the system, I can't find a way to get rid of the problem. I just ran out of
ideas on what to try next. Thanks in advance.


My system specs:
Nexus-S 2.3
SkyStar 2 (2.6c)
Technotrend budget, (like Nova-S S1102)
Athlon-XP 2200+ cpu
Asus A7V880 via KT880 motherboard
1Gig of RAM(x2 512Mb sticks) running in dual channel config.

More information about the vdr mailing list