[vdr] vdr 1.3.34 on SuSE 10.0.

Carsten Koch Carsten.Koch at icem.com
Tue Oct 4 21:05:39 CEST 2005

Ludwig Nussel wrote:
> Carsten Koch wrote:
>>How about the VDSB problem with kernel 2.6.13?
>>That applies to the SuSE kernel as well, right?
> I'm not familiar with the background of that problem but recording
> worked fine on 10.0 so far.

Ludwig, see the thread "VDSB with Kernel 2.6.13" by Stephan Schreiber.
Stephan wrote:

 > I have got one FF card plus 3 Nova CI Budget Cards, usually using the latest
 > driver, firmware and VDR versions.
 > After having upgraded to Kernel 2.6.13, I get the dreaded "Video Data Stream
 > Broken" error as soon as a recording starts.
 > When switching back to 2.6.12 everything works fine again (same driver, same
 > firmware)...no problem recording from 4 different transponders...
 > It simply works with Kernel 2.6.12, but doesn't with 2.6.13.
 > I tried the built-in drivers as well as CVS from 28.08.05 and 19.09.05
 > respectively.
 > Always same result. 2.6.12 -> no problem, 2.6.13 -> VDSB :-/
 > Okay, here's the conclusion of my tests ("dead" Nova-CI budget cards):
 > Gentoo-Kernel 2.6.13-r2, current CVS driver  -> Video Data Stream Broken
 > Gentoo-Kernel 2.6.12-r9, current CVS driver  -> works a charm
 > Vanilla Kernel 2.6.14-rc1, built-in driver   -> Video Data Stream Broken
 > Vanilla Kernel, current CVS backpatched -> works a charm
 > Same goes for older CVS drivers.
 > All Kernels were configured using basically the same 2.6.12 .config and
 > defaults otherwise.
 > Definitely(?) a Kernel issue.
 > Where to report such a thing? (I most probably won't want to be stuck with
 > 2.6.12 forever...)

I have a very similar configuration to Stephan's, so I guess I should
not upgrade to SuSE 10.0, right?


More information about the vdr mailing list