[vdr] VDSB error when recording with FF with CAM

Heikki Manninen hma at iki.fi
Wed Oct 26 08:02:48 CEST 2005

On ti, 2005-10-25 at 13:27 +0200, Daniel Asplund wrote:

> I have also got the infamous VDSB error. Searched like mad but I can't
> find anyone with exactly the same error as me, that is why the new
> thread.

I have the same problem. Appeared after upgrade to 1.3.31. Currently I'm
at 1.3.34.

It is also affecting live-tv viewing. Sometimes when changing to such a
channel, the screen stays black (with no audio) for a while before image
appears. I think that this same delay causes VDR to exit with VDSB when
timer starts on a channel that behaves like this.

> I have an FF card, a Skystar1 ver 1.5 with a Technotrend PCI CI and a Conax CAM.

Technotrend DVB-C 2.1, Conax CAM 4.00e.

> When I record an encrypted channel and I change to a different channel
> I see the following in the logs:
> cAudioRepacker(0xC0): skipped xxx bytes to sync on next audio frame
> After a few seconds I get the Video Data Stream Broken error and VDR exits.
> I only get this cAudioRepacker message while recording, if I only
> watch live tv there is no problem. Also there is no problem to record
> an FTA channel.
> I also noticed that I don't experience this problem on channels with
> same APID. I tested to set the same APID on two channels that
> experience this problem, and then it worked. But I assume that would
> have caused the audio to stop working. I'm not home at the moment so I
> can only remote control it via vdradmin.
> I have tried running different kernel version, and,
> have also tested with different firmwares and both with CVS drivers
> and the built in kernel driver, have tried with VDR 1.3.32 and VDR
> 1.3.34 with no patches or plugins, but always with the same
> problem....
> Can someone please advice what to do?
> I'm running out of ideas myself.
> Thanks!
> Best regards, Daniel

Heikki M

More information about the vdr mailing list