[vdr] A more none tech german translation

Andreas Brachold ml06 at deltab.de
Wed Apr 19 22:02:17 CEST 2006


Am Mittwoch, den 19.04.2006, 21:31 +0200 schrieb Wolfgang Rohdewald:
> What about
> "SVDRP abbrechen bei Inaktivität (s)"
> "Suche abbrechen bei Inaktivität (s)"

An intuitive menu entry is always better. But a it must be found a
compromise with the place on the screen.

How sounds:

"SVDRP Verbindung trennen bei Inaktivität (s)"
"Mindestzeit für Kanalwechsel (s)"

But this could maybe a little bit to long...

> I don't actually know what the Zap timeout option does,
> so this might be wrong too.

Maybe, I took the description from there 

But "Zap timeout" and "SVDRP timeout" say nothing and all.
Timeout only is'nt intuitive term. 
It do'nt say at which point time begin, e.g activity, start...


More information about the vdr mailing list