[vdr] 451 Grab image failed v4l problem?

Leo Márquez leo at calidae.net
Tue Sep 12 14:10:24 CEST 2006

Hi again,

I have installed the last mercurial v4l version and the grab command 
still not working.
Anyone knows what could be the problem?


Leo Márquez wrote:
> I have problems to activating grab images in vdr 1.4.2 and kernel 
> I have readed old recently posts about this problem:
> http://www.linuxtv.org/pipermail/vdr/2006-June/009741.html
> It talks about v4l driver problem and says installing mercurial driver 
> solves the problem.
> The post is from june.
> I can't grab (451 Grab image failed) and have video for linux compiled 
> into kernel (not as module).
> This means that the problem is not solved in kernel and I 
> have to install mercurial v4l as kernel module?
> Is there any problem if I have the v4l into the kernel or I have to 
> compile kernel with v4l as module?
> Thanks.
> _______________________________________________
> vdr mailing list
> vdr at linuxtv.org
> http://www.linuxtv.org/cgi-bin/mailman/listinfo/vdr

More information about the vdr mailing list