[vdr] VDR not starting properly with softdevice on boot

Kartsa kari at kniivila.com
Tue Jan 16 20:13:16 CET 2007

Tony Houghton kirjoitti:
> In <45ACF11B.7010600 at kniivila.com>, Kartsa wrote:
>> I have Fedora Core 6 and vdr installed using yum. The problem is that it 
>> takes all the cpu time after boot and I have to restart vdr to make it 
>> run properly. I have vdr-1.4.4 with softdevice-0.3.1 and 
>> subtitles-0.4.0. My cpu is PIII 550MHz and I use softdevice with Matrox 
>> G400 (and DirectFB). After restarting vdr it works fine but that is not 
>> very convenient :) I've tried changing the point when vdr starts by 
>> modifying the init scripts chkconfig values.
>> After restarting vdr cpu load is about 60%.
>> Any hints? I.e. how/when should matroxfb kernel module be loaded? Now I 
>> load it in rc.modules.
> You could try the xine output plugin with df_xine instead. It's better
> at A/V sync than softdevice IME, and you can turn the video on and off
> to save power, or to watch something else, eg a DVD, while VDR is still
> running in the background for recording etc. Use
> http://boxstar.sourceforge.net to tie it all together all under the
> control of one remote.
I've never tried xine plugin. Does it need X to work?

More information about the vdr mailing list